PayPal Service Disruptions
Incident Report for Stan
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 14:38 EST
Monitoring
Paypal has multiple service disruptions across various aspects of its systems. This will affect Stan Stores which have PayPal added as one of their payment gateways.

Order creation and completion is impacted during this time and we are closely monitoring the situation and will work with them to get things working.
Posted Feb 03, 2023 - 14:35 EST
This incident affected: Admin Site and Stan Stores.