We've identified the root cause of the email outage through AWS. Product deliveries are fully active, however email flows remain delayed. We appreciate your patience!
Email Flows and Broadcasts have officially been fully restored! Emails that were affected by the delay will be sent out ASAP. We appreciate your patience while we resolved this issue!
Posted Nov 28, 2024 - 20:16 EST
Monitoring
We've identified the root cause of the email outage. Product deliveries are fully active, however email flows will be delayed until tomorrow. We appreciate your patience!
Posted Nov 27, 2024 - 23:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2024 - 21:40 EST
Identified
We’re currently experiencing an outage with system emails. Our team is investigating and will send an update as soon as we have more details.
Posted Nov 27, 2024 - 21:39 EST
This incident affected: Admin Site, Stan Stores, and Community.