We're aware that some TikTok accounts may be experiencing issues with Stan Store links. Our team is actively working on a resolution and will share an update as soon as we have more details. Thanks for your patience!

Incident Report for Stan

Resolved

We've received word from TikTok that Stan Store links are working once again! 🎉
Posted Feb 10, 2025 - 21:20 EST

Identified

We are actively working on a resolution!
Posted Feb 09, 2025 - 13:12 EST
This incident affected: Stan Stores.